Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Kokonor Date: May 15, 2014 1:25pm
Forum: forums Subject: Re: video: no picture (video) only audio

Thanks very much. It does work. Thanks again, Koknor

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: May 15, 2014 1:40pm
Forum: forums Subject: Re: video: no picture (video) only audio

very happy to help.
sorry that we don't do this workaround in an automated way for you, our patrons! 8-)

Reply to this post
Reply [edit]

Poster: Kokonor Date: May 29, 2014 11:38pm
Forum: forums Subject: Help! Can't edit!

When I am here

https://archive.org/edit/CharltanAndLamar

and then click: I want to change the files in my item.

I get

https://ia902506.us.archive.org/edit.php?identifier=CharltanAndLamar

I want to add more files to this item but don't know how to get past the above.

Many thanks for helping.

Koknor

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: May 30, 2014 9:55am
Forum: forums Subject: Re: Help! Can't edit!

hello again,

you should see a (flash based) button that says "Classic Uploader" which you can use to add new files.

if you don't or don't want to use flash, click the link
"prefer to not use flash?"
to get the more detailed (but working) instructions on how to use the normal side form-based file uploader.

you can use similar instructions to rename or delete files. you can also "right click" to rename or delete files.

hope that helps -- happy editing!

Reply to this post
Reply [edit]

Poster: Kokonor Date: May 30, 2014 3:10pm
Forum: forums Subject: Re: Help! Can't edit!

Thanks very much. This works! Sincerely, Koknor

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: May 30, 2014 3:36pm
Forum: forums Subject: Re: Help! Can't edit!

fantastic, phew! 8-)

Reply to this post
Reply [edit]

Poster: Kokonor Date: Jun 23, 2014 4:30pm
Forum: forums Subject: Re: video: no picture (video) only audio

https://archive.org/details/SangsRgyasBkraShisDariusPronunciation2PronunciationOfWordsWithVowels.

https://archive.org/details/ADayOfWorkCharlton1

https://archive.org/details/CharltanAndLamar

https://archive.org/details/ReggieTLesson

https://archive.org/details/LhungrubTibetanLetterStrokeOrderLandon


THANKS VERY MUCH IF YOU COULD HELP GET VIDEO FOR THESE TEACHING FILMS.

SINCERELY,

KOKNOR

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffMichelleK Date: Jun 24, 2014 2:00pm
Forum: forums Subject: Re: video: no picture (video) only audio

Hi,
The video seems to be working for me - you may want to try viewing these pages in another browser. I'm using Firefox and Chrome.

For this one in particular:

https://archive.org/details/CharltanAndLamar

I had to click on the individual MPEG4 files on the left side and make sure my QuickTime was enabled.

Hope this helps,
Michelle

Reply to this post
Reply [edit]

Poster: Kokonor Date: Jun 24, 2014 4:44pm
Forum: forums Subject: Re: video: no picture (video) only audio

I use Chrome.

These video play for me:
https://archive.org/details/WutuARitualWinterExorcism
https://archive.org/details/chamIn2011
https://archive.org/details/Saji_3

However, video does not play for me for these files:
https://archive.org/details/CharltanAndLamar
https://archive.org/details/ReggieTLesson
https://archive.org/details/LhungrubTibetanLetterStrokeOrderLandon
https://archive.org/details/SangsRgyasBkraShisDariusPronunciationReading1
https://archive.org/details/SangsRgyasBkraShisDariusPronunciation2PronunciationOfWordsWithVowels.

Earlier, Tracey wrote:

so the issue is the .mp4 uploaded is not "web playable" (really we want that to be h.264 video inside the .mp4).

so i've renamed your .mp4 suffix to ".mpeg4"
which allows us now to derive our .mp4 (and .ogv) web-playable formats from your file.

Help!

Thanks,

Koknor


Reply to this post
Reply [edit]

Poster: Kokonor Date: Jun 24, 2014 4:59pm
Forum: forums Subject: Re: video: no picture (video) only audio

https://archive.org/details/NewWordsLesson1IAmAStudent

This is the one Tracey fixed. It plays fine. I tried renaming a mp4 file but was not allowed - I got a message /invalid name/ or something to that effect.

Thanks,

Koknor

Reply to this post
Reply [edit]

Poster: Kokonor Date: Jun 24, 2014 5:06pm
Forum: forums Subject: Re: video: no picture (video) only audio

Please see

http://tibetanplateau.wikischolars.columbia.edu/The+Tibetan+Alphabet+3

The first two embedded videos play fine, the third from IA, does not. They are the same film, but no picture from the IA embed.

Thanks,

Koknor

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jun 24, 2014 6:09pm
Forum: forums Subject: Re: video: no picture (video) only audio

should work now.

Reply to this post
Reply [edit]

Poster: Kokonor Date: Jun 24, 2014 6:36pm
Forum: forums Subject: Re: video: no picture (video) only audio

Thank you. It does work now.

However, the files I indicated in the above post (all the videos I've posted recently) don't give video. I'm using Chrome and don't have a problem with other videos that I posted some time ago.

Thank you for helping.

Sincerely,

Koknor

Reply to this post
Reply [edit]

Poster: Kokonor Date: Jun 24, 2014 6:55pm
Forum: forums Subject: Re: video: no picture (video) only audio

Please see the attachment. Of recent video uploads, only the one you fixed (top right) is showing video.

Thanks if you could, please, fix this.

Sincerely,

Koknor

Attachment: dddd_internet_archive.docx

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jun 27, 2014 11:57am
Forum: forums Subject: Re: video: no picture (video) only audio

your encoding and file naming are the issues.

1. ideally file names should match the id of the item page.
2. because the mp4 encoding seems to be an issue you should instead use .mpeg4 that way our system will derive a web compatible h.264 mp4.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 28, 2014 1:32pm
Forum: forums Subject: Re: video: no picture (video) only audio

i'm updating all 5 mentioned unworking items above now.

jeff, i've setup a new single pushbutton "fixer" op that either of us can now use in the future
("mp4_originals_to_mpeg4_then_rederive")

-tracey

Reply to this post
Reply [edit]

Poster: RobPlested Date: Jun 28, 2014 3:41pm
Forum: forums Subject: Re: video: no picture (video) only audio

I have videos, but no audios that should accompany them. Eg. I can get the videos of the DoD's and John Huston's "Report From The Aleutions" but no sound. No sound on other videos, either. Does the set of 5 fixes include audio? Where is the magic "fixer" button located?

Thanks for operating this site. Rob

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 28, 2014 4:25pm
Forum: forums Subject: Re: video: no picture (video) only audio

oh, and you made sure the "sound level" toggle in the player didn't accidentally sneak down to 0/mute, right? 8-)
(have noticed it can annoyingly *sometimes* do that...)

Reply to this post
Reply [edit]

Poster: RobPlested Date: Jun 28, 2014 4:40pm
Forum: forums Subject: Re: video: no picture (video) only audio

Hi, Tracey. Thanks for the rapid response.
I have a confession to make, and offer an apology.
I could not get sound for other programs, either, so I began to think that I'd accidently reset my sound. I check the trouble shooter, and the sound settings but could find no issues. Then, I did a recovery to an earlier setting. Finally, I check my speakers. They were turned off while I was online. One of our cats was playing under my PC desk and must have pressed the little button on the woofer that shuts the speakers down. I pressed it and, presto, my sound came on. I lost no time getting back to your site to confirm that it was my equipment, not your great site that was the problem. Be patient with a senior citizen. Rob

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 28, 2014 5:25pm
Forum: forums Subject: Re: video: no picture (video) only audio

hah! no problem whatsoever -- mostly relieved we don't have another issue require fixes ;-)

we'll be patient with you since you're patient with The Little Nonprofit That Could 8-)

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jun 28, 2014 4:21pm
Forum: forums Subject: Re: video: no picture (video) only audio

this?
https://archive.org/details/ReportFromTheAleutians

it works just fine for me (chrome + macosx)

and it's using our deriatives (.mp4 and .ogv) that we made for playback, so it would have to be some other issue -- and sounds like something more network/OS/browser related?

Reply to this post
Reply [edit]

Poster: Kokonor Date: Jul 2, 2014 11:12pm
Forum: forums Subject: Re: video: no picture (video) only audio

ttps://ia902506.us.archive.org/9/items/CharltanAndLamar/SangsRgyasBkraShisDariusLearningToReadAndPronunceTibetan7.mp4

Thank you if you could please get video to work on this posting.

Sincerely,

Koknor

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jul 2, 2014 11:37pm
Forum: forums Subject: Re: video: no picture (video) only audio

i already had it working.
you replaced the .mp4?
it broke it again..

Reply to this post
Reply [edit]

Poster: Kokonor Date: Jul 2, 2014 11:38pm
Forum: forums Subject: Re: video: no picture (video) only audio

Oh, dear, no. I didn't replace. I just found the mp4 and clicked on the link. I uploaded this one yesterday to the 'master' site that has all these teaching videos.

Should I load it to a separate site?

Thanks, as always, Tracey,

Koknor

Reply to this post
Reply [edit]

Poster: Kokonor Date: Jul 2, 2014 11:40pm
Forum: forums Subject: Re: video: no picture (video) only audio

This is the master site I added it to:

https://archive.org/details/CharltanAndLamar

Should I do something different?

Thanks,

k

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Jul 2, 2014 11:42pm
Forum: forums Subject: Re: video: no picture (video) only audio

ah, i see, sorry, new video.
we often see one original per item.

ok, will get that one going...

in future, if you rename "original" .mp4 files to .mpeg4
ending, then everything should "just work" once the "derive" happens.

(or you can change the suffix before upload, either way)

Reply to this post
Reply [edit]

Poster: Kokonor Date: Jul 3, 2014 12:57am
Forum: forums Subject: video: no picture (video) only audio

https://archive.org/details/SangsRgyasBkraShis

I renamed to mpeg4 and uploaded above but got no video.
Do I need to wait for some time?

Thanks,

Koknor

Reply to this post
Reply [edit]

Poster: Kokonor Date: Jul 3, 2014 12:58am
Forum: forums Subject: Re: video: no picture (video) only audio

Yikes!!
I did wait, like a minute, and then I do have video!
I'll use this in future!

Thanks, T, for this suggestion.

Best,

k

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Jun 28, 2014 10:10pm
Forum: forums Subject: Re: video: no picture (video) only audio

thanks tracey!

Reply to this post
Reply [edit]

Poster: Kokonor Date: Jun 22, 2014 2:52pm
Forum: forums Subject: video: no picture (video) only audio

https://archive.org/details/SangsRgyasBkraShisDariusPronunciation2PronunciationOfWordsWithVowels.

Audio only for this and other recent video I've posted. Older video work fine.

Thanks a bunch, Tracey, for helping!

Koknor

Terms of Use (10 Mar 2001)